Welcome to Canadaquaria. Members please log in.

Please register to view all topics

Guests may view and use the Aquariums for Beginners area, Freshwater General Section without registering.

Registered members see Canadaquaria advertisement free.


Help with build up

Post new topic   Reply to topic

View previous topic View next topic Go down

Help with build up

Post by Sandman1969 on Thu Oct 17, 2013 3:28 pm

I need to figure out how or where my 130 gallon tank is suddenly getting what looks like a dark algae.
https://dl.dropboxusercontent.com/u/86135726/IMG_0024.JPG

As you can see in the pic, the stuff is on the glass beside the output tubes from the DIY filter on top of the tank.

This filter is made from a 10 gallon rubbermaid storage tote with a 4 inch high spacer at the bottom that has a bio bag on top surrounded by pot scrubbers & topped off with floss to seal it in. I used to have a polyester or something furnace filter in place before the floss.
The water coming out of the filter is clean as nothing visible to the naked eye shows up in a cup full of the output.

I recently stopped using the furnace filter. Would that be the reason this is now forming?

Sandman1969
Angel Fish
Angel Fish

Posts : 362
Join date : 2013-09-15

Back to top Go down

Re: Help with build up

Post by GaryE on Fri Oct 18, 2013 8:20 pm

It looks like an algae I see in my larger (40 gallon) grow out tanks. It's a low light growth from heavily stocked tanks. I take it off with a razor blade (the one sided painter's blades).
I don't get it in brightly lit or lightly stocked tanks, but it's a pain when there's a heavy bioload. It scrapes off easily though.
avatar
GaryE
Veteran Member
Veteran Member

Posts : 2471
Join date : 2013-09-07

Back to top Go down

Re: Help with build up

Post by Sandman1969 on Sat Oct 19, 2013 6:21 am

The tank's stock hasn't changed, just the media the one filter was using.
I think I will put the other media back in after it gets a good cleaning.

Sandman1969
Angel Fish
Angel Fish

Posts : 362
Join date : 2013-09-15

Back to top Go down

Re: Help with build up

Post by GaryE on Mon Oct 21, 2013 7:19 pm

I don't get this in 'new' tanks - here, it's a build up over time problem. I was generously given some fish last year that pushed my largest tank into a manageable overstock, but the chronic pressure of the bioload seems to be behind the algae. I've been selling off and moving fish from that tank to ease the problem, but it isn't helping yet. I expect it will, as O move out more stock in the fall auctions.
I get it in one other crowded tank too, but in none of my more lightly stocked aquariums.
avatar
GaryE
Veteran Member
Veteran Member

Posts : 2471
Join date : 2013-09-07

Back to top Go down

View previous topic View next topic Back to top


Post new topic   Reply to topic
 
Permissions in this forum:
You can reply to topics in this forum